User scenario validations failing
Incident Report for Load Impact
Resolved
We've now identified and fixed the issue causing user scenario validations to fail. We'd run out of disk on a validation server. We'll be adding monitoring checks to cover this failure case.
Posted over 1 year ago. Mar 22, 2016 - 15:21 CET
Investigating
We're currently investigating an issue causing user scenario validations to fail. We'll post updates as we progress towards a solution.
Posted over 1 year ago. Mar 22, 2016 - 14:53 CET