Elevated Test Failures
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 28, 2016 - 09:39 CEST
Monitoring
The test result cluster has recovered. We continue to monitor it closely.
Posted about 1 year ago. Oct 28, 2016 - 08:30 CEST
Identified
We've identified the problem to be with our test result cluster. We've made some configuration adjustments that should see the cluster fully recover soon.
Posted about 1 year ago. Oct 28, 2016 - 08:07 CEST
Investigating
We're experiencing elevated levels of test failures and are looking into it.
Posted about 1 year ago. Oct 28, 2016 - 07:38 CEST