Elevated Test Failures
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted almost 3 years ago. Jan 28, 2015 - 20:36 CET
Identified
There's an issue with a database cluster affecting test runs and user scenario validations. We're working to resolve the issue.
Posted almost 3 years ago. Jan 28, 2015 - 20:27 CET
Investigating
We're experiencing elevated levels of test failures and are looking into it.
Posted almost 3 years ago. Jan 28, 2015 - 20:12 CET