Capacity issues with Frankfurt, Germany load zone
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 14, 2017 - 01:00 CEST
Identified
We're having issues getting the necessary server capacity in the Frankfurt, Germany load zone from our cloud service provider. Until this has been resolved we advise users to use other load zones.
Posted 7 months ago. Apr 13, 2017 - 17:48 CEST