We've identified an issue with a server involved in the running of tests
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 18, 2016 - 17:58 CET
Identified
The issue was affecting the ability to start new tests. We've deployed a fix and are looking into any further issues that might have resulted from this incident. Test execution is up and running again.
Posted over 1 year ago. Feb 18, 2016 - 17:08 CET