Loadimpact.com not reachable
Incident Report for Load Impact
Resolved
We've identified and fixed the issue. Our main AWS load balancer stopped working. We've reached out to AWS to find out why. A new load balancer has been put in place and the site is now back up and serving traffic.
Posted almost 3 years ago. Dec 04, 2014 - 23:22 CET
Investigating
Loadimpact.com is currently not reachable or is responding very slowly. We're looking into this issue and will report back when we know more.
Posted almost 3 years ago. Dec 04, 2014 - 22:39 CET