API performance degradations
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 24, 2017 - 21:50 CET
Monitoring
We've now applied a couple of fixes to our app and backend that have brought the API response time and 5xx failures down to normal levels. We'll keep monitoring the situation closely to see if further actions will be necessary. If you're experiencing an issue please try reloading the page when in app to get the patched version of the app.
Posted 7 months ago. Feb 23, 2017 - 18:14 CET
Investigating
We're currently having some performance degradations in our API, sporadically resulting in 5xx responses. We're looking into the cause of this and will update here as we progress towards a solution.
Posted 7 months ago. Feb 23, 2017 - 15:22 CET