Elevated Test Failures
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 23, 2015 - 19:15 CEST
Identified
A service provider (AWS) is experiencing issues which is affecting our ability to allocate servers for load generation in the Ashburn load zone . We're looking at how we can best isolate this issue to minimize the service disruption.
Posted about 2 years ago. Sep 23, 2015 - 19:13 CEST
Investigating
We're experiencing elevated levels of test failures and are looking into it.
Posted about 2 years ago. Sep 23, 2015 - 19:01 CEST