Test failures when using data stores
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 10, 2015 - 14:01 CEST
Identified
Tests using data stores are currently failing. AWS are having issues with their S3 service in the US-EAST-1 region where the data stores are being stored. AWS have identified the root cause and are working on a fix to resolve the issue.
Posted about 2 years ago. Aug 10, 2015 - 10:45 CEST