AWS Load Zone Issues
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 10, 2015 - 12:56 CEST
Identified
AWS is having issues with their EC2 API in the US-EAST-1 region. New instance launches are failing. We advise users to use load zones other than the affected US-EAST-1 region (Ashburn load zone) until further notice.
Posted over 2 years ago. Aug 10, 2015 - 10:03 CEST
Investigating
We're experiencing issues with one or more AWS cloud regions and are looking into it. Please check the AWS status page (http://status.aws.amazon.com/) for more information.
Posted over 2 years ago. Aug 10, 2015 - 09:59 CEST