Test runs aborted by system
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 26, 2016 - 15:11 CEST
Monitoring
The test result cluster has recovered. We continue to monitor it closely.
Posted about 1 year ago. Oct 26, 2016 - 14:38 CEST
Identified
We've identified the problem to be with our test result cluster. We've made some configuration adjustments that should see the cluster fully recover soon.
Posted about 1 year ago. Oct 26, 2016 - 13:30 CEST
Investigating
We're currently investigating an increase in system aborted test runs.
Posted about 1 year ago. Oct 26, 2016 - 12:03 CEST