Test failures in Ashburn load zone
Incident Report for Load Impact
Resolved
The issue at our service provider has now been solved. Tests using the Ashburn load zone are now running without issue.
Posted almost 2 years ago. Sep 24, 2015 - 01:14 CEST
Identified
Tests configured to use the Ashburn load zone (AWS US-EAST-1) are currently failing to allocate the necessary servers needed for load generation as a result of continuing issues with a service provider (AWS). For the moment we advise users to configure tests to run from load zones other than Ashburn.
Posted almost 2 years ago. Sep 23, 2015 - 22:16 CEST