Unable to display results for the v3 (lua) testruns
Incident Report for Load Impact
Resolved
All systems up and running. Problem has been resolved.
Posted 16 days ago. Aug 05, 2019 - 15:35 CEST
Monitoring
We have released the fix for the bug to production and are monitoring the system to verify that it's working correctly,
Posted 16 days ago. Aug 05, 2019 - 14:47 CEST
Investigating
We are currently investigating an issue with displaying test results for the v3 (lua product) test runs.
Version 4 (k6/JavaScript) tests are not affected.
Posted 16 days ago. Aug 05, 2019 - 12:22 CEST
This incident affected: API and Test runners.