Errors when running URL tests in v4.0
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted Jul 20, 2018 - 18:49 CEST
Investigating
We're investigating errors experienced when running tests based on URLs (rather than scripts) in the v4.0 product. This affects URLs tests created both from loadimpact.com and in-app. The v3.0 product is not affected.
Posted Jul 20, 2018 - 17:41 CEST