Anonymous tests fail to start properly
Incident Report for Load Impact
Resolved
This incident has been resolved
Posted 4 months ago. Jun 10, 2019 - 13:27 CEST
Identified
All anonymous tests started from the main loadimpact.com page fail to start properly. We are investigating the issue and working on a solution.
Tests for registered users are working properly.
Posted 4 months ago. Jun 10, 2019 - 12:55 CEST
This incident affected: Test runners.