Tests stuck in validation/create step
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted Sep 28, 2019 - 00:05 CEST
Monitoring
Tests are starting normally. We are monitoring the situation for any lingering instability.
Posted Sep 28, 2019 - 00:00 CEST
Investigating
We are currently investigating an issue which is causing tests to get stuck in the initial creation steps and not proceeding onto a running status. Only cloud tests are impacted and local tests with streaming are not impacted.
Posted Sep 27, 2019 - 23:28 CEST
This incident affected: Test runners.