API outage
Incident Report for Load Impact
Resolved
We've identified and fixed the issue, the API is up and running.
Posted about 1 year ago. Jun 28, 2018 - 08:01 CEST
Investigating
Our API is currently not reachable, affecting both Load Impact 3.0 and 4.0 products. It's currently not possible to login to the app to start/view tests etc. We're investigating and will update here when we know more,
Posted about 1 year ago. Jun 28, 2018 - 07:51 CEST
This incident affected: API.