We're investigating tests in the v4.0 product not starting correctly
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 16, 2018 - 20:43 CET
Monitoring
A fix has been implemented and we're monitoring to make sure there are no further issues.
Posted 7 months ago. Dec 16, 2018 - 20:07 CET
Investigating
We're currently experiencing an issue causing some v4.0 tests to not start correctly. We're investigating the cause and will update here as we progress towards a solution.
Posted 7 months ago. Dec 16, 2018 - 19:03 CET