v4.0 tests taking longer than normal to start execution
Incident Report for Load Impact
Resolved
Tests are starting normally again. High utilization of an internal service resulted in slower-than-normal test start times.
Posted 8 months ago. Oct 10, 2018 - 21:38 CEST
Investigating
We are investigating an issue where some version 4.0 tests are taking much longer than normal to begin execution. We will provide an update once we have more information.
Posted 8 months ago. Oct 10, 2018 - 21:06 CEST
This incident affected: Test runners.