v4.0 tests aborting unexpectedly
Incident Report for Load Impact
Resolved
This incident is now resolved.
Posted Dec 04, 2019 - 20:43 CET
Monitoring
We've restarted a service and will continue monitoring it to ensure stability.
Posted Dec 04, 2019 - 19:02 CET
Investigating
We are currently investigating an issue where v4.0 tests are aborting unexpectedly.
Posted Dec 04, 2019 - 18:47 CET
This incident affected: API and Test runners.