Some URL based tests not starting
Incident Report for Load Impact
Resolved
URL based tests are correctly starting and executing.
Posted about 1 year ago. Aug 22, 2018 - 17:23 CEST
Monitoring
We've noticed and identified an issue with URL based tests not starting within the Load Impact Platform. We've created a fix and are monitoring impacted services.
Posted about 1 year ago. Aug 22, 2018 - 17:15 CEST
This incident affected: Test runners.