Test Result Aggregators running slower than normal
Incident Report for Load Impact
Resolved
This incident has been resolved. We plan to continue to closely monitor services into the evening for any lingering impacts.
Posted Jan 31, 2020 - 19:40 CET
Update
We are seeing result processing normalize ahead of schedule. We will continue to monitor the situation.
Posted Jan 31, 2020 - 18:47 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2020 - 18:46 CET
Monitoring
We are continuing to monitor the aggregators and related services. We expect degraded performance of data processing to impact test results and related services until 0:00 UTC.

Tests will execute without issue, however results will take longer to process until 0:00 UTC.
Posted Jan 31, 2020 - 18:32 CET
Update
Users who are creating/editing tests within the web app will experience slow updates to the web app. Changes to test scripts may not save in the web app, instead returning an internal error. Navigation within the web app is slowed.
Posted Jan 31, 2020 - 17:31 CET
Identified
We are currently experience an increase in data being ingested to our result databases, as a result our aggregators are running behind schedule and result data will likely be slow to populate. We've identified a large set of data responsible and are working to catch the aggregators up as quickly as possible.
Posted Jan 31, 2020 - 17:11 CET
This incident affected: API and loadimpact.com.