Issue with v4.0 test runs not starting
Incident Report for Load Impact
Resolved
This incident has now been resolved.
Posted 4 months ago. May 07, 2019 - 13:15 CEST
Investigating
We're investigating an issue with v4.0 tests not starting. This issue is not affecting v3.0 test runs. We'll update here as we progress towards a solution.
Posted 4 months ago. May 07, 2019 - 12:48 CEST