Test execution and result viewing outage
Incident Report for Load Impact
Resolved
The issue has now been resolved. Tests are executing as normal, old test results can be viewed and exported.
Posted Nov 16, 2020 - 11:38 CET
Identified
We've identified an issue with our result storage cluster that prevents new tests from starting and old ones from being viewed or exported. We're working on a solution and will report back as we progress towards a resolution of this issue.
Posted Nov 16, 2020 - 10:50 CET
This incident affected: Test runners.