User scenario validations failing
Incident Report for Load Impact
Resolved
The issue, a hardware failure, has now been fixed.
Posted about 1 year ago. Jul 05, 2018 - 16:17 CEST
Investigating
We're currently investigating an issue causing all user scenario validations (3.0 product) to fail. We'll update here as we learn more.
Posted about 1 year ago. Jul 05, 2018 - 16:05 CEST