Queuing issue affecting cloud executed k6 tests
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 19, 2018 - 17:21 CEST
Investigating
We're experiencing some intermittent issues with the queuing of cloud executed k6 tests resulting in these tests getting stuck and not starting. We're investigating the issue. This issue is not affecting tests using the Lua based product.
Posted about 1 year ago. Jun 18, 2018 - 18:14 CEST