Outage due to deployments/upgrades
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 17:24 CEST
Monitoring
We've fixed the underlying issue, which was due to a slow migration of databases. The deployment is finishing and we are monitoring impacted components.
Posted Sep 16, 2019 - 16:23 CEST
Identified
We are currently experiencing an outage with test execution and logging into our web application due to a planned deployment. We've identified the reason for the outage and are working on fixing the issue
Posted Sep 16, 2019 - 15:30 CEST
This incident affected: API, Test runners, and loadimpact.com.