Final processing of v4.0 experiencing degraded performance
Incident Report for Load Impact
Resolved
Resolved: Final processing is now finishing in a timely fashion
Posted 9 months ago. Dec 19, 2018 - 19:19 CET
Investigating
We are currently investigating an issue with v4.0 tests. The final tasks that complete processing and move the test to a "finished" state is operating slower than normal.
Posted 9 months ago. Dec 19, 2018 - 18:01 CET
This incident affected: Test runners.