Temporary distruption of service
Incident Report for Load Impact
Resolved
An error with one of our services was preventing tests from starting. We've restarted the service which results in resolution of the incident. We will be analyzing logs to determine root cause.

This incident is resolved and tests are starting normally.
Posted Jan 29, 2020 - 18:19 CET
Investigating
Some test runs are not starting as expected. We are currently investigating the issue.
Posted Jan 29, 2020 - 17:27 CET
This incident affected: API, Load zones AWS, Test runners, Test scheduling, Server monitoring, loadimpact.com, Braintree PayPal Processing, Braintree United States Processing, Braintree European Processing, and New Relic APM.