We've identified an issue with the processing of streamed k6 results data
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 19, 2018 - 17:12 CET
Identified
We've identified the cause of the processing slowdown, we're working on a fix.
Posted about 1 year ago. Feb 19, 2018 - 16:00 CET
Investigating
We're currently investigating long processing times for k6 results streamed to Insights. At the moment results streamed to Insights will get stuck in a "created" state until the results processing has caught up.
Posted about 1 year ago. Feb 19, 2018 - 11:50 CET