v4.0 Tests stuck in initialization step
Incident Report for Load Impact
Resolved
An issue with our Load Zone allocator was preventing tests from leaving the initialization step. This has been corrected and tests are starting normally.
Posted Jul 03, 2019 - 15:08 CEST
Investigating
We are currently seeing a high number of v4.0 tests entering the initialization step, and remaining there. We are currently investigating the cause and will update once we have more information.
Posted Jul 03, 2019 - 14:57 CEST
This incident affected: Test runners.