Longer than expected processing times for new Version 4.0 tests
Incident Report for Load Impact
Resolved
Version 4.0 tests are normally starting again.
Posted 10 months ago. Sep 17, 2018 - 19:00 CEST
Identified
We are currently experiencing some degraded performance on new version 4.0 tests starting. Affected users will experience longer than normal queuing times before test execution.
Posted 10 months ago. Sep 17, 2018 - 18:08 CEST
This incident affected: Test runners.