Test result data processing queue build-up in v4.0
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 01, 2018 - 01:47 CET
Monitoring
We have identified and fixed the problem causing the queue build-up. The test result processing is recovering and emptying the built up queue. We're monitoring the system to make sure it sees a full recovery.
Posted 9 months ago. Nov 01, 2018 - 01:23 CET
Investigating
We're seeing a queue build-up in the processing of result data for v4.0. It's affecting most test runs right now. We're investigating the cause and will report here as we progress towards a resolution. This incident is not affecting v3.0 of the product.
Posted 9 months ago. Nov 01, 2018 - 00:36 CET