Result APIs for v3.0 is returning errors
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 08, 2019 - 14:46 CET
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 5 months ago. Feb 08, 2019 - 14:31 CET
Identified
We've identified a configuration problem with our API endpoints for v3.0 results data (not affecting v4.0). Started and scheduled v3.0 tests are unaffected but results can currently not be viewed. We're working on solving the problem and will release a fix asap.
Posted 5 months ago. Feb 08, 2019 - 14:13 CET
This incident affected: API.