Some new v4.0 tests not starting
Incident Report for Load Impact
Resolved
We've fixed the issue with allocation that was causing tests to abort. We now see that v4.0 tests are starting normally. We will continue to monitor the service for any degradations.
Posted about 2 months ago. Jun 25, 2019 - 18:39 CEST
Identified
We've identified an issue with our service in our main AWS region which is impacting the number of tests successfully starting. We are actively working to correct this and improve stability for new v4.0 tests.
Posted about 2 months ago. Jun 25, 2019 - 18:22 CEST
This incident affected: Load zones AWS and Test runners.