Investigating intermittent access issues to API
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 19, 2018 - 20:13 CET
Monitoring
We've identified and fixed the issue. We were being hit with traffic way above our normal API traffic volumes. We've blocked off the source of the traffic and continue to monitor the situation.
Posted about 1 year ago. Jan 19, 2018 - 17:31 CET
Investigating
We're currently investigating an issue with our API. We're seeing intermittent access issues with the API which is also affecting the ability to login to the service/app.
Posted about 1 year ago. Jan 19, 2018 - 16:54 CET