v4.0 Chrome Extension not converting
Incident Report for Load Impact
Resolved
This issue has now been fixed and chrome recorded sessions are successfully converting within the web interface.
Posted 2 months ago. Jun 12, 2019 - 18:48 CEST
Identified
We've identified an issue preventing the v4.0 chrome extension from converting/creating test scripts. As a workaround, please select the option to "download HAR file" and utilize the HAR upload within the webapp to create your test/script. https://app.loadimpact.com/k6/tests/custom/config

You may also use `k6 convert` from the command line to convert HAR files to a test script: https://support.loadimpact.com/4.0/guides/how-to-convert-har-to-k6-test/
Posted 2 months ago. Jun 12, 2019 - 17:50 CEST
This incident affected: API and loadimpact.com.