Intermittent connection problems of v4.0 web application
Incident Report for Load Impact
Resolved
This incident is resolved and components are working normally
Posted 5 months ago. Nov 01, 2018 - 17:22 CET
Update
We erroneously selected `Braintree European Processing` as a impacted component. That is NOT IMPACTED at this time.
Posted 5 months ago. Nov 01, 2018 - 14:41 CET
Investigating
We are currently investigating degraded performance of our web application. Tests and results are not impacted by this degradation. They are correctly running and results are being processed.
Posted 5 months ago. Nov 01, 2018 - 14:40 CET
This incident affected: loadimpact.com.