Investigating internal server errors when in v4.0 project
Incident Report for Load Impact
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 17, 2018 - 20:48 CEST
Identified
An internal service had inadvertently been deployed with the wrong version. We've triggered a rollback to a previous version of the service.
Posted 12 months ago. Jul 17, 2018 - 20:43 CEST
Investigating
We're investigating internal sever errors being returned when inside a v4.0 project. We'll update here when we know more.
Posted 12 months ago. Jul 17, 2018 - 20:19 CEST